The minimum platform versions we support for new app versions are Android Marshmallow (6.0) and iOS 11. Devices running on older operating systems can still use what3words, but only on earlier versions.

Did this answer your question?